MUltiple Versions of PHP

Multiple Versions Of PHP – While it’s suggested customers run the latest version of PHP, some applications simply cannot support it. That’s why we offer the ability to select multiple PHP versions right inside of cPanel. In addition, we even patch older versions of PHP to ensure they’re being used securely. You can also added specific PHP extensions and modify values such as upload limits right inside of cPanel.

Back to top